Console UI Issue

Incident Report for Upwind Security

Resolved

The issue affecting access to the Upwind Console UI and API for a subset of customers has been resolved. Service has been fully restored, and we are continuing to monitor the system to ensure stability.
Posted Aug 17, 2026 - 14:24 UTC

Investigating

We are investigating an issue affecting access to the Upwind Console UI and API for a subset of customers. Our team is actively investigating the root cause and working to restore normal service as quickly as possible.
Posted Aug 17, 2026 - 12:52 UTC
This incident affected: Core Services (Management Console).