The issue has been resolved. A subset of customers may have experienced issues accessing the Catalog Service through the UI and API. The impact was limited to the Catalog only. Runtime protection and detections were not affected. Our team has restored service and verified that the Catalog service is operating normally. We will continue to monitor the environment and review the incident to help prevent similar occurrences in the future.
Posted Jul 03, 2026 - 14:00 UTC
Identified
We have identified the issue affecting access to the Catalog through the UI and API for a subset of customers. Runtime protection and detections are not affected. Our team is implementing a fix and working to restore full functionality as quickly as possible.
Posted Jul 03, 2026 - 12:15 UTC
Investigating
We are investigating an issue affecting access to the Catalog through the UI and API for a subset of customers. Runtime protection and detections are not affected. Our team is actively working to identify the root cause and restore normal service as quickly as possible.
Posted Jul 03, 2026 - 11:45 UTC
This incident affected: Core Services (Management Console, Management API).